Gebruikersnaam: Wachtwoord:

Recente berichten

Pagina's: [1] 2 3 ... 10
1
Effect apparatuur / Re: Timmy pedal temperen.....KLAAR
« Laatste bericht door Andries Gepost op 20 februari 2018, 10:41:15 »
Eindelijk is mijn Timmy klaar voor gebruik.....Super pedaal!
2
Effect apparatuur / Re: Mijn zelfgebouwde effect doet het niet, en nu?
« Laatste bericht door Andreas Gepost op 20 februari 2018, 09:53:47 »
Dag Meine,

Als de batterij heet wordt heb je waarschijnlijk de dc bus verkeerd aangesloten.
Kijk hier nog eens goed naar.
Misschien is het gemakkelijker een nieuw topic te openen voor je vraag.

Andreas
3
Effect apparatuur / Re: Mijn zelfgebouwde effect doet het niet, en nu?
« Laatste bericht door meinekoopmans Gepost op 19 februari 2018, 16:39:20 »
hallo heb na succes volle bouw van tremolo de screamer bebouwd

echter zonder goed resultaat
het enigste wat het deed was de bypass schakelaar.

zoveel mogelijk nagezien en gemeten wat binnen mijn mogelijkheden ligt.
daarna terug gegaan naar de test situatie (led, voetschakelaar,dc , en schakelaars eruit en op gebouwd naar test situatie met battery
resultaat  ,zacht geluid door versterker ,geen reactie van de potmeters en .......batterij wordt heet!???

heb neiging om opnieuw te beginnen met nieuwe print en componenten

echter   iemand nog suggesties ?

groeten

meine koopmans
4
Effect apparatuur / Re: Midi-gestuurde kanaalschakeling "omkeren"
« Laatste bericht door Burny Lawsuit Gepost op 18 februari 2018, 12:38:38 »
Het is even geleden dat ik dit topic heb gestart. Maar ik blijf in mijn hoofd ongemerkt toch vaak bezig met oplossingen bedenken voor vraagstukken waar ik nog niet ben uitgekomen.
Van mijn kleine Boogie was het schakelcircuit tussen clean en drive doorgebrand. Vraag me niet hoe het kon gebeuren, maar het was wel zo.
Inmiddels is de amp al lang geleden weer gefikst en volop in gebruik.

Nu denk ik toch een passieve, eigenlijk vrij simpele, oplossing te hebben gevonden voor het probleem met de "omgekeerde" schakelrichting waarmee het topic startte.
Bij toeval lag de handleiding van mijn TC G-Major open op de pagina met uitleg over midi-relais-switching-mogelijkheden. Het had betrekking op het schakelen van versterkerkanalen door de G-Major.
Er blijken twee relais in te zitten die je onafhankelijk van elkaar kunt meeprogrammeren met een patch.
Met een stereojack aan de zijde van de TC heb ik toegang tot beide relais. Relais één schakelt m.b.v. de tip en de massa van de plug, relais twee doet dit tussen de ring en de massa van diezelfde plug. Nu gebruik ik één mono jack-jack kabeltje om mijn amp van kanaal te laten switchen. De ring doet dus niet mee.
Door in een programmanummer (patch) het relais op "open"of "closed" te programmeren maak je al dan niet verbinding tussen de tip en de massa van de jackplug. Daarmee schakel je dan de kanalen.
Mijn idee is nu een tweede kabeltje te maken met aan de TC-zijde een stereojack en aan de amp-zijde een monojack. Bij dit kabeltje gaat dan relais twee de ring en de massa van de stereojack met elkaar verbinden en dat wordt aan de andere kant dan tip en massa.
Ik moet dan alleen in de patches relais twee desgewenst op "open" of "closed" meeprogrammeren. Relais één schakelt dan wel mee maar is nergens op aangesloten.
Volgens mij kan ik zo op een simpele manier de programma's van de G-Major voor beide amps gebruiken.
5
Effect apparatuur / Phase 90 sweep probleem
« Laatste bericht door Burny Lawsuit Gepost op 17 februari 2018, 09:05:39 »
Dat gaat de oplossing niet zijn, denk ik.  Het effect heeft namelijk met de huidige componenten prima gewerkt. En daar is niets aan veranderd. Ik heb alleen in dezelfde behuizing een overdrive uitgewisseld voor een andere.
Mogelijk is bij het ombouwen iets beschadigd.

Verzonden vanaf mijn iPhone met Tapatalk
6
Effect apparatuur / Re: Phase 90 sweep probleem
« Laatste bericht door yngwie ray halen Gepost op 17 februari 2018, 00:37:32 »
Ik heb er drie gebouwd nu , script versie , en ik heb een orginele uit 1975.
De eerste was het moeilijkste , die kwam pas tot leven toen ik verschillende zener diode's had geprobeert.
Dus ik zou zeggen , probeer een paar verschillende zeners , eentje van 5.1v maar ook een van 4.7v enz.

Het beste klinken ze als de transistors goed gematched zijn , als ik het zo uit mijn hoofd goed heb ging dat van 1.8v tot 2.4 , een setje klonk het best als het van (Q1)1.8v (Q2)2v (Q3)2.2v en (Q4)2.4v ging , maar daar moet je wel een matcher voor bouwen natuurlijk.
7
Effect apparatuur / Re: Phase 90 sweep probleem
« Laatste bericht door Burny Lawsuit Gepost op 16 februari 2018, 10:05:18 »
Ja die werkt wel. Maar het effect klinkt toch anders dan voorheen.
Eigenlijk hoor ik alleen de lage frequenties van de sweep en niet de hoge.
Ik heb het vermoeden dat er een condensator stuk is of loszit. Of een IC.
8
Effect apparatuur / Re: Phase 90 sweep probleem
« Laatste bericht door Flo Gepost op 15 februari 2018, 21:46:27 »
Had de trimpot geen effect dan?
9
Effect apparatuur / Phase 90 sweep probleem
« Laatste bericht door Burny Lawsuit Gepost op 13 februari 2018, 20:03:11 »
Dat heb ik uiteraard al geprobeerd.
(Maar dat kon je niet weten natuurlijk. 😁)

Verzonden vanaf mijn iPhone met Tapatalk
10
Effect apparatuur / Re: Phase 90 sweep probleem
« Laatste bericht door Flo Gepost op 13 februari 2018, 17:19:21 »
Klinkt alsof de bias voor de FETs niet goed staat afgesteld. Met de trimpot kun je dat doen, verwacht ik.
Pagina's: [1] 2 3 ... 10