Gebruikersnaam: Wachtwoord:

Auteur Topic: DUAL CV40 - Condensator ontploft  (gelezen 1793 keer)

0 leden en 1 gast bekijken dit topic.

Offline snofal1951

  • Sr. Member
  • ****
  • Berichten: 322
Re: DUAL CV40 - Condensator ontploft
« Reactie #15 Gepost op: 26 september 2017, 15:51:15 »
Mijn advies: als het inderdaad de voeding zou zijn , kan best,   dan is mijn advies:

Kijk eens naar de diodes in de diodebrug ( evt vervangen en de 22nf condensatoren voor de diodebrug.

Succes


Offline UP-G

  • Sr. Member
  • ****
  • Berichten: 257
Re: DUAL CV40 - Condensator ontploft
« Reactie #16 Gepost op: 7 oktober 2017, 15:38:43 »
Ok, die zullen we eens opsporen en doormeten. Bedankt voor de suggestie!

Offline UP-G

  • Sr. Member
  • ****
  • Berichten: 257
Re: DUAL CV40 - Condensator ontploft
« Reactie #17 Gepost op: 14 oktober 2017, 21:46:22 »
Goed, ik heb de diodebrug even losgesoldeerd en doorgemeten:

- Geen verbinding tussen + en eerste ~ in de ene richting, in de andere richting 0,498
- Geen verbinding tussen + en tweede ~ in de ene richting, in de andere richting 0,477
- Geen verbinding tussen - en eerste ~ in de ene richting, in de andere richting 0,492
- Geen verbinding tussen - en tweede ~ in de ene richting, in de andere richting 0,507

- Geen verbinding tussen + en - in de ene richting, in de andere richting 0,912
- Geen verbinding tussen eerste ~ en tweede ~ in beide richtingen

Lijkt me in orde te zijn naargelang wat ik lees i.v.m. de werking van een diodebrug, of toch niet? Er zijn wel kleine verschillen, maar die lijken op het eerste zicht verwaarloosbaar?

Indien dit in orde is, andere suggesties?  :)

Hoe test ik de 22nF condensatoren best? Ik heb geen multimeter met condensator tester. Als ik de weerstand doormeet lijken ze wel te laden, maar dit zegt waarschijnlijk niet veel?
« Laatst bewerkt op: 14 oktober 2017, 22:11:50 door UP-G »

Offline snofal1951

  • Sr. Member
  • ****
  • Berichten: 322
Re: DUAL CV40 - Condensator ontploft
« Reactie #18 Gepost op: 15 oktober 2017, 19:51:49 »
Die diodebrug lijkt in orde te zijn. De condensatoren meet ik altijd met een condensatormeter. Maar ze geven geen kortsluiting ?  Dam moet de oorzaak ergens anders liggen. Hte was een suggestie omdat ik dat zelf al eens eerder was tegengekomen.